Bug 1344259 - Q35: Device assignment to PCIe ports
Summary: Q35: Device assignment to PCIe ports
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Alex Williamson
QA Contact: jingzhao
URL:
Whiteboard:
: 1344260 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-09 09:39 UTC by Marcel Apfelbaum
Modified: 2016-11-07 21:16 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-07 21:16:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2673 normal SHIPPED_LIVE qemu-kvm-rhev bug fix and enhancement update 2016-11-08 01:06:13 UTC

Description Marcel Apfelbaum 2016-06-09 09:39:02 UTC
Verify device assginement to PCIe Root Ports and PCIe Downstream Ports
with as many net/storage devices and Guest OS-es as possible.


Reasoning: We don't have any experience with assigning devices into PCIe slots, until now the devices were assigned automatically to legacy PCI slots.
Since this is going to change we need to find the possible issues as soon as possible.

Comment 1 Marcel Apfelbaum 2016-06-09 10:58:34 UTC
*** Bug 1344260 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2016-11-07 21:16:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2673.html


Note You need to log in before you can comment on or make changes to this bug.