Bug 1344269 - Migration: Fixup machine types and HW_COMPAT (stage 2a)
Summary: Migration: Fixup machine types and HW_COMPAT (stage 2a)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Dr. David Alan Gilbert
QA Contact: huiqingding
URL:
Whiteboard:
Depends On:
Blocks: 1277679
TreeView+ depends on / blocked
 
Reported: 2016-06-09 09:53 UTC by Dr. David Alan Gilbert
Modified: 2016-11-07 21:16 UTC (History)
6 users (show)

Fixed In Version: qemu-kvm-rhev-2.6.0-9.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-07 21:16:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2673 normal SHIPPED_LIVE qemu-kvm-rhev bug fix and enhancement update 2016-11-08 01:06:13 UTC

Description Dr. David Alan Gilbert 2016-06-09 09:53:15 UTC
Description of problem:

Some more fixes to the migration compatibility tables

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Miroslav Rezanina 2016-06-23 08:45:58 UTC
Fix included in qemu-kvm-rhev-2.6.0-9.el7

Comment 3 huiqingding 2016-09-13 08:36:10 UTC
Do migration compatibility test for rhel7.3:
kernel-3.10.0-505.el7.x86_64
qemu-kvm-rhev-2.6.0-24.el7.x86_64

1. rhel7.2.z <-> rhel7.3 (amd host)
1-1 machine type: rhel7.2/rhel7.1/rhel7.0/rhel6.6/rhel6.5
1-2 guest: rhel7.3
1-3 result: pass

2. rhel7.1.z <-> rhel7.3 (intel host)
2-1 machine type: rhel7.1/rhel7.0/rhel6.6/rhel6.5
2-2 guest: rhel7.3
2-3 result: pass

3. rhel6.9-> rhel7.3 (amd host)
3-1 machine type: rhel6.6/rhel6.5
3-2 guest: win2008r2
3-2 result: pass

4. rhel7.3 <-> rhel7.3 (amd host)
4-1 machine type: rhel6.6/rhel6.5/rhel7.2/rhel7.1
4-2 guest: rhel7.3
4-2 result: pass

Comment 4 huiqingding 2016-09-13 08:36:39 UTC
Based on comment #3, set this bug to be verified.

Comment 6 errata-xmlrpc 2016-11-07 21:16:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2673.html


Note You need to log in before you can comment on or make changes to this bug.