Bug 1344316 - Package picocom for epel7
Summary: Package picocom for epel7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: picocom
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-09 12:04 UTC by Adam Goode
Modified: 2017-06-15 04:48 UTC (History)
2 users (show)

Fixed In Version: picocom-2.2-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-15 04:48:03 UTC


Attachments (Terms of Use)

Description Adam Goode 2016-06-09 12:04:01 UTC
Can you package picocom for epel7?

Comment 1 Kevin Fenzi 2017-01-17 03:20:16 UTC
Sure. ;) 

I've requested a branch, will build/push it soon...

Comment 2 Fedora Update System 2017-05-29 15:13:30 UTC
picocom-2.2-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-d6bf37cbc6

Comment 3 Fedora Update System 2017-05-30 22:05:54 UTC
picocom-2.2-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-d6bf37cbc6

Comment 4 Fedora Update System 2017-06-15 04:48:03 UTC
picocom-2.2-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.