Bug 1344338 - Dashboard widgets menu appears to be selected even after clicking on fullscreen/download
Summary: Dashboard widgets menu appears to be selected even after clicking on fullscre...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: GA
: cfme-future
Assignee: Eric Winchell
QA Contact: Dmitry Misharov
URL:
Whiteboard: ui:dashboard
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-09 12:41 UTC by Matouš Mojžíš
Modified: 2017-08-21 13:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:03:09 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Matouš Mojžíš 2016-06-09 12:41:06 UTC
Description of problem:


Version-Release number of selected component (if applicable):
5.6.0.10

How reproducible:


Steps to Reproduce:
1. Cloud Intel -> Dashboard
2. Click on widgets menu and select fullscreen/download 
3.

Actual results:
Menu icon is still blue as selected

Expected results:
Menu icon should be gray

Additional info:

Comment 3 CFME Bot 2016-08-02 21:15:51 UTC
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/c9d84e87aa215d9fe2e396c629853452ddc2d38b

commit c9d84e87aa215d9fe2e396c629853452ddc2d38b
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Tue Aug 2 16:07:36 2016 -0400
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Tue Aug 2 16:07:36 2016 -0400

    Fix Advanced Search in Workloads
    https://bugzilla.redhat.com/show_bug.cgi?id=1344338

 app/views/layouts/exp_atom/_edit_regkey.html.haml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comment 5 Chris Pelland 2017-08-21 13:03:09 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.