Bug 1344354 - [RFE] Highlight place, where widgets are going to be, when anchored
Summary: [RFE] Highlight place, where widgets are going to be, when anchored
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: John Hardy
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-09 13:14 UTC by Matouš Mojžíš
Modified: 2017-08-28 15:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-28 15:04:01 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Matouš Mojžíš 2016-06-09 13:14:22 UTC
Description of problem:
Sometimes happens, that widgets are not anchored on new place and they are not moved. It can be pain when having many widgets.

Version-Release number of selected component (if applicable):
5.6.0.10

How reproducible:
Always

Steps to Reproduce:
1. Cloud intel -> Dashboard
2. Move all available widgets in one column
3. Move last widget to the top of another column (chance that column will be anchored is pretty small)

Actual results:


Expected results:


Additional info:

Comment 3 Chris Pelland 2017-08-28 15:04:01 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.