Bug 134443 - keyboard.c: can't emulate rawmode for keycode 240
Summary: keyboard.c: can't emulate rawmode for keycode 240
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 391501
TreeView+ depends on / blocked
 
Reported: 2004-10-02 19:47 UTC by Adam Bowns
Modified: 2015-01-04 22:10 UTC (History)
2 users (show)

Fixed In Version: kernel-2.6.11-1.27_FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-02 16:34:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Bowns 2004-10-02 19:47:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
I was just checking over my logs and noticed the following entry keeps
popping up: -

keyboard.c: can't emulate rawmode for keycode 240

I can't say for sure when this message first appeared, but I can say
that I never got it with the previous kernel release, and that I never
got it before I upgraded my mouse to a Logitech MX1000 Laser (I have
not tried the new mouse with the old kernel). And as far as I can see,
my mouse and keyboard are functioning as normal.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.521

How reproducible:
Always

Steps to Reproduce:
1. Boot and inspect system log.
    
Actual Results:  keyboard.c: can't emulate rawmode for keycode 240

Expected Results:  No error message.

Comment 1 Adam Bowns 2004-11-23 23:25:52 UTC
I am getting the exact same problem since doing a clean install of
FC3, using kernel-2.6.9-1.681_FC3.

Comment 2 Adam Bowns 2005-06-02 16:34:00 UTC
Seems to be fixed in kernel-2.6.11-1.27_FC3.


Note You need to log in before you can comment on or make changes to this bug.