Bug 1344444 - rhel-osp-director: openstack-status shows "openstack-dashboard: uncontactable "
Summary: rhel-osp-director: openstack-status shows "openstack-dashboard: ...
Keywords:
Status: CLOSED DUPLICATE of bug 1175095
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-utils
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Lon Hohberger
QA Contact: Shai Revivo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-09 17:31 UTC by Alexander Chuzhoy
Modified: 2016-12-02 13:31 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-02 13:01:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Alexander Chuzhoy 2016-06-09 17:31:06 UTC
rhel-osp-director:  openstack-status shows "openstack-dashboard: uncontactable "


Environment:
instack-undercloud-4.0.0-2.el7ost.noarch
openstack-tripleo-heat-templates-2.0.0-9.el7ost.noarch
python-django-horizon-9.0.0-4.el7ost.noarch
openstack-utils-2015.2-1.el7ost.noarch


Steps to reproduce:
1. Deploy overcloud HA.
2. Login to any controller.
3. Run: openstack-status as root

Result:
== Horizon service ==                                                                                
openstack-dashboard:                    uncontactable  

Expected result:
should be active. It is possible to reach horizon.

Comment 3 Mike Burns 2016-12-02 13:01:08 UTC
openstack-status is not supported with director.  It does not know anything about HA environments or pacemaker.

Comment 4 Alan Pevec 2016-12-02 13:31:02 UTC

*** This bug has been marked as a duplicate of bug 1175095 ***


Note You need to log in before you can comment on or make changes to this bug.