Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1344509 - Cannot start domain - Transport endpoint is not connected
Summary: Cannot start domain - Transport endpoint is not connected
Keywords:
Status: CLOSED DUPLICATE of bug 1344016
Alias: None
Product: Fedora
Classification: Fedora
Component: libvirt
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Libvirt Maintainers
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-09 20:27 UTC by Pavel Grunt
Modified: 2016-06-09 20:40 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-09 20:40:36 UTC
Type: Bug


Attachments (Terms of Use)
dumpxml of the domain (4.16 KB, text/plain)
2016-06-09 20:27 UTC, Pavel Grunt
no flags Details

Description Pavel Grunt 2016-06-09 20:27:32 UTC
Created attachment 1166427 [details]
dumpxml of the domain

Description of problem:
Cannot start any domain, it always fails with an error:
Failed to recv file descriptor: Transport endpoint is not connected

Version-Release number of selected component (if applicable):
libvirt-client-1.3.5-1.fc25.x86_64
libvirt-daemon-1.3.5-1.fc25.x86_64

How reproducible:
100%

Steps to Reproduce:
1. virsh start domain

Actual results:
error: Failed to start domain domain
error: Failed to recv file descriptor: Transport endpoint is not connected

Expected results:
domain starts

Comment 1 Cole Robinson 2016-06-09 20:40:36 UTC

*** This bug has been marked as a duplicate of bug 1344016 ***


Note You need to log in before you can comment on or make changes to this bug.