Bug 134460 - Some bluecurve icons (notably the folder icon) are missing
Summary: Some bluecurve icons (notably the folder icon) are missing
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-03 00:29 UTC by Deji
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 10:08:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Deji 2004-10-03 00:29:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
Using a FC3T2 system fully updated with today's development tree and
the default bluecurve theme and gnome session, a lot of bluecurve
icons seems to be missing. Most noticebaly are the folder and volume
icons, they are been replaced by the default gnome icons.

Version-Release number of selected component (if applicable):
redhat-arwork-0.109-1

How reproducible:
Always

Steps to Reproduce:
1.Login in to a gnome session
2.
3.
    

Actual Results:  A lot of icons are in default gnome theme

Expected Results:  Should be bluecurve

Additional info:

Comment 1 Alexander Larsson 2004-10-04 08:50:44 UTC
It seems all the icons were lost in the 0.108 update by than.

Comment 2 Alexander Larsson 2004-10-04 10:08:43 UTC
Should be fixed in 0.110-1


Note You need to log in before you can comment on or make changes to this bug.