Bug 1344623 - Unable to run atomic run command on atomic host 7.2.5.
Summary: Unable to run atomic run command on atomic host 7.2.5.
Keywords:
Status: CLOSED DUPLICATE of bug 1341922
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: atomic
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Lokesh Mandvekar
QA Contact: atomic-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-10 08:21 UTC by Nikhil Dehadrai
Modified: 2016-06-10 13:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-10 13:02:48 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nikhil Dehadrai 2016-06-10 08:21:24 UTC
Description of problem:
Unable to run atomic run command on atomic host 7.2.5.

Version-Release number of selected component (if applicable):
Atomic host 7.2.5.

How reproducible:
Always

Steps to Reproduce:
1. Setup Atomic host for version 7.2.5.
2. Login to the Atomic host and run command "atomic host status"
3. Run Command "rpm-ostree status"

Actual results:
1. After step2 following error message is observed:
/etc/atomic.d/ does not exist

2. After step3, Following details are displayed:
  TIMESTAMP (UTC)         VERSION     ID             OSNAME          REFSPEC                                       
* 2016-06-06 18:12:07     7.2.5       4bf265cf86     atomic-host     atomic-host:rhel-atomic-host/7/x86_64/standard

Expected results:
Command should run successfully, and no errors should be observed.

Additional info:
When the same command is run for atomic host version 7.2.4, no errors are observed.

Comment 3 Micah Abbott 2016-06-10 13:02:48 UTC

*** This bug has been marked as a duplicate of bug 1341922 ***


Note You need to log in before you can comment on or make changes to this bug.