Bug 134470 - FATAL: Error running install command for sound_slot_1
FATAL: Error running install command for sound_slot_1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-03 10:56 EDT by Adam Bowns
Modified: 2015-01-04 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-23 18:20:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Bowns 2004-10-03 10:56:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
I keep getting the message: -

FATAL: Error running install command for sound_slot_1

showing up in my logs. I only have 1 sound card in my system
(sound_slot_0 ?) which is working fine. The file that seems to be
generating this error message is: -

/etc/log.d/scripts/services/modprobe

Version-Release number of selected component (if applicable):
logwatch-5.1-3

How reproducible:
Always

Steps to Reproduce:
1. Boot and inspect /var/log/messages

Actual Results:  "FATAL: Error running install command for
sound_slot_1" is displayed several times, and keeps being displayed as
long as the the system is up.

Expected Results:  No error because my sound card is working fine.

Additional info:

Sound card uses EMU10K1 module.
Comment 1 Jiri Ryska 2004-10-15 05:25:00 EDT
It seems that this message is generated by some component of
gnome-desktop. Because I wasn't able to reproduce it when using KDE or
FluxBox.
Comment 2 Mark McLoughlin 2004-10-27 13:32:57 EDT
Its the install command associated with the sound driver (see
modprobe.conf) which is failing.
Comment 3 Adam Bowns 2004-10-27 19:09:50 EDT
I'm using stock modprobe.conf (as far as sound is concerned). Here is
the contents of it, if it is any help: -

alias scsi_hostadapter aic7xxx
alias snd-card-0 snd-emu10k1
install snd-emu10k1 /usr/sbin/alsactl restore; /sbin/modprobe
--ignore-install snd-emu10k1
remove snd-emu10k1  /usr/sbin/alsactl store; /sbin/modprobe -r
--ignore-remove snd-emu10k1
alias usb-controller uhci-hcd
alias usb-controller1 ehci-hcd
install ov511 /sbin/modprobe ovcamchip; /sbin/modprobe
--ignore-install ov511
options ov511 led=2
alias char-major-89 i2c-dev
alias eth0 sundance
Comment 4 Adam Bowns 2004-11-23 18:20:57 EST
I still haven't figured out what was causing this, but whatever it
was, I am no longer getting this problem since upgrading to FC3.

Note You need to log in before you can comment on or make changes to this bug.