Bug 134475 - RFE: notification applet to indicate when desktop sharing is active
Summary: RFE: notification applet to indicate when desktop sharing is active
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: vino (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-03 17:17 UTC by Jef Spaleta
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 14:26:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jef Spaleta 2004-10-03 17:17:55 UTC
Description of problem:
After turning on desktop sharing there is no visual indication that
desktop sharing is on. I think a notification icon that at a minimum
indicates when desktop sharing is active would aid in users from
engaging in activity they would otherwise refrain from while desktop
sharing was enabled. The goal here is a request to implement a visual
reminder, notification icon was the first thing that came to mind.

Let me take a moment and prioritize a list of features i would like to
see for any mechanism to be adopted as a visual reminder that desktop
sharing is active:

1) indication that sharing is active
2) be able to call up the preference dialog from a right click menu on
the icon
3) number of remote clients access
4) ability to review the ipaddress/hostname of remote connections
5) ability to disconnect/refuse specific remote connections

-jef

Comment 1 Mark McLoughlin 2004-10-04 14:26:54 UTC
Yep, its been on the TODO list since the start. No harm having it in
bugzilla, though:

  http://bugzilla.gnome.org/show_bug.cgi?id=154467

Thanks


Note You need to log in before you can comment on or make changes to this bug.