Bug 1344819 - failed to start qemu virt machines
Summary: failed to start qemu virt machines
Keywords:
Status: CLOSED DUPLICATE of bug 1344016
Alias: None
Product: Fedora
Classification: Fedora
Component: libvirt
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Libvirt Maintainers
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: TRACKER-bugs-affecting-libguestfs
TreeView+ depends on / blocked
 
Reported: 2016-06-11 07:25 UTC by Fl@sh
Modified: 2016-06-11 15:25 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-11 15:25:20 UTC
Type: Bug


Attachments (Terms of Use)

Description Fl@sh 2016-06-11 07:25:08 UTC
Description of problem:
driver: qemu://system
Failed to start domain

Version-Release number of selected component (if applicable):
libvirt-1.3.5-1.fc25.x86_64
libvirt-daemon-driver-qemu.x86_64    1.3.5-1.fc25

How reproducible:
use virsh, or virt-manager, or qt-virt-manager to start
virt.machine on qemu

Steps to Reproduce:
1.virsh start <like: QEmu-F20-KDE-min>
2.
3.

Actual results:
# LANG='en_US.UTF-8' virsh start QEmu-F20-KDE-min                               
error: Failed to start domain QEmu-F20-KDE-min
error: Не удалось получить файловый дескриптор: Transport endpoint is not connected

*Не удалось получить файловый дескриптор=Failed to get file descriptor


Expected results:
start virt.machine

Additional info:
qt-virt-manager detect as virError=38

Comment 1 Cole Robinson 2016-06-11 15:24:20 UTC
*** Bug 1344016 has been marked as a duplicate of this bug. ***

Comment 2 Cole Robinson 2016-06-11 15:25:20 UTC

*** This bug has been marked as a duplicate of bug 1344016 ***


Note You need to log in before you can comment on or make changes to this bug.