Bug 134491 - gdict_applet pins cpu after looking up "insolent"
gdict_applet pins cpu after looking up "insolent"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-03 22:04 EDT by Thomas J. Baker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-18 11:17:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2004-10-03 22:04:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
Haven't used it in a while but after using gdict_applet to look up
"insolent", it pins the cpu. The definition window comes up fine and
the applet can look up other words fine and if you look up another
word via the applet, it stops pinning the cpu. Must be some drawing
related bug due to some character in the definition? I guess it might
not be a gdict_applet bug at all but...

Version-Release number of selected component (if applicable):
gnome-utils-2.8.0-4

How reproducible:
Always

Steps to Reproduce:
1.use gdict to look up "insolent"
2.
3.
    

Actual Results:  word is looked up fine but cpu is pinned

Additional info:
Comment 1 Thomas J. Baker 2005-05-18 11:17:05 EDT
works fine in fc4t3. no longer a problem.

Note You need to log in before you can comment on or make changes to this bug.