Bug 134498 - Firefox %post wants to use X
Firefox %post wants to use X
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: 140583
  Show dependency treegraph
 
Reported: 2004-10-03 23:20 EDT by Rob Kearey
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-23 22:11:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Kearey 2004-10-03 23:20:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040929

Description of problem:
Upon ssh'ing to a test box, sudo su'ing, and running yum update, I get
the following:

firefox 100 % done 77/216
X11 connection rejected because of wrong authentication.

What is it trying to achieve?

Version-Release number of selected component (if applicable):
firefox-0.10.1-1.0PR1.8

How reproducible:
Always

Steps to Reproduce:
1. ssh to box foo
2. sudo su -
3. yum update firefox
    

Actual Results:  Got X11 Connection Refused error

Expected Results:  Should install without needing an open X display?

Additional info:
Comment 8 Christopher Aillon 2004-11-23 22:11:19 EST
Can't seem to reproduce this anymore with firefox 1.0 -- marking WFM.
Comment 9 Rob Kearey 2005-03-28 22:37:32 EST
Still happening for me in FC3 ...

Note You need to log in before you can comment on or make changes to this bug.