Bug 134502 - debugging output
debugging output
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-04 00:19 EDT by Bill Nottingham
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-04 10:44:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-10-04 00:19:00 EDT
$ system-config-display
* ddcprobe returned bogus values:
ID:   None
Name: None
HorizSync: None
VertSync:  None

Trying with card: ATI Radeon Mobility M9
Freeing option 0x8b354f0
Freeing option 0x8b35508

Some of that could probably be cleaned up.
Comment 1 Paul Nasrat 2004-10-04 05:34:50 EDT
Removed the verbose ddcprobe bogus messages from rhpl.monitor.  I
don't see the "Freeing option ..." message here, sounds perhaps like
pyxf86config - what steps did you perform to get the Freeing option...
lines?
Comment 2 Bill Nottingham 2004-10-04 11:18:59 EDT
Looked at the defaults, hit 'OK'. I don't think I actually changed
anything.

Unfortunately, I've regenerated the xorg.conf since then, and now it
doesn't happen.
Comment 3 Paul Nasrat 2004-10-15 05:15:39 EDT
Less verbose in rhpl 0.148-1

Note You need to log in before you can comment on or make changes to this bug.