Bug 134536 - RFE: Please include gnome-cpufreq-applet
RFE: Please include gnome-cpufreq-applet
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-04 10:55 EDT by David Woodhouse
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 11:11:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2004-10-04 10:55:25 EDT
Description of problem:
I have no pretty applet to show CPU speed.


http://carlosgc.linups.org/files/gnome-cpufreq-applet/
Comment 1 Mark McLoughlin 2004-10-04 11:11:59 EDT
Frozen etc. for FC3

jrb nearly had a heart attack when he heard there was an applet called
the "CPU Frequency Scaling Monitor"

If we do add it in FC4, it'll either be because it got added to
gnome-applets upstream or because we add it as a new package.

Closing as UPSTREAM, see the upstream bug report:

  http://bugzilla.gnome.org/show_bug.cgi?id=153311

Note You need to log in before you can comment on or make changes to this bug.