Bug 134555 - System hangs when rebooting Dell PE6450
System hangs when rebooting Dell PE6450
Status: CLOSED DUPLICATE of bug 102504
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brian Brock
:
Depends On:
Blocks: RHEL3U8CanFix
  Show dependency treegraph
 
Reported: 2004-10-04 12:13 EDT by Berthold Cogel
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Berthold Cogel 2004-10-04 12:13:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.2)
Gecko/20040806

Description of problem:
System hangs during reboot. Same effect if System is running in
runlevel 1.
 

[root@lvr4 root]# reboot
 
INIT: Sending pRed Hat Netzwerkd�mon stoppen: [  OK  ]
.
.
. system shutdown
.
.
Starting killall:  [  OK  ]
Sending all processes the TERM signal...
Sending all processes the KILL signal...
Syncing hardware clock to system time
Turning off swap:
Turning off quotas:
Unmounting file systems:
Please stand by while rebooting the system...
md: stopping all md devices.
flushing ide devices: hda
Restarting system.

... then 
... nothing



Version-Release number of selected component (if applicable):
kernel-smp-2.4.21-20.EL

How reproducible:
Always

Steps to Reproduce:
1.Type 'reboot' as root
2.
3.
    

Actual Results:  Sytem hangs. Powercyle is needed

Expected Results:  System restart

Additional info:

With kernel-bigmem-2.4.18-4SGI_XFS_1.1 from RedHat 7.3 reboot works as
expected.
Comment 1 Ernie Petrides 2004-10-04 19:21:20 EDT

*** This bug has been marked as a duplicate of 102504 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.
Comment 3 Ernie Petrides 2006-04-22 05:04:07 EDT
A fix for this problem has just been committed to the RHEL3 U8
patch pool this evening (in kernel version 2.4.21-40.9.EL).
Comment 4 Ernie Petrides 2006-04-28 17:53:42 EDT
Adding a couple dozen bugs to CanFix list so I can complete the stupid advisory.

Note You need to log in before you can comment on or make changes to this bug.