Bug 1345734 - Requires Requires: chkconfig >= 1.7 which is not available for RHEL-7
Summary: Requires Requires: chkconfig >= 1.7 which is not available for RHEL-7
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: java-1.8.0-openjdk
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: jiri vanek
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
: 1345833 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-13 05:17 UTC by Matěj Cepl
Modified: 2016-06-22 15:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-22 15:07:34 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matěj Cepl 2016-06-13 05:17:26 UTC
Description of problem:
When upgrading from 7.3-nightly I get:

Error: Package: 1:java-1.8.0-openjdk-headless-1.8.0.92-5.b14.el7.x86_64 (rhel-nightly)
           Requires: chkconfig >= 1.7
           Installed: chkconfig-1.3.61-5.el7_2.1.x86_64 (@rhel-7-workstation-rpms)
               chkconfig = 1.3.61-5.el7_2.1
           Available: chkconfig-1.3.61-4.el7.x86_64 (rhel-7-workstation-rpms)
               chkconfig = 1.3.61-4.el7
           Available: chkconfig-1.3.61-5.el7.x86_64 (rhel-7-workstation-htb-rpms)
               chkconfig = 1.3.61-5.el7

Version-Release number of selected component (if applicable):
1:java-1.8.0-openjdk-headless-1.8.0.92-5.b14.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 jiri vanek 2016-06-13 09:37:44 UTC

*** This bug has been marked as a duplicate of bug 1344279 ***

Comment 2 jiri vanek 2016-06-13 09:38:47 UTC
Crap. sorry. Wrong bug.

This should be reoslved during this week (after chat with chkconfig maintainer)

Comment 3 jiri vanek 2016-06-13 10:09:27 UTC
*** Bug 1345833 has been marked as a duplicate of this bug. ***

Comment 4 Martin Kosek 2016-06-13 10:37:28 UTC
Sounds as a TestBlocker to me.

Comment 6 Martin Kosek 2016-06-15 10:21:22 UTC
Was any progress reached in this bug, given it blocks IdM testing?

Comment 7 Martin Kosek 2016-06-16 13:59:10 UTC
I talked to Jiri Vanek, this Bugzilla is now waiting on Lukas Nykryn to submit chkconfig 1.7 to 7.3 branches.

Comment 8 Martin Kosek 2016-06-16 14:09:22 UTC
Actually, I just checked the list of chkconfig 7.3 Bugzillas and I see no approved rebase bug targeting to 7.3. The latest RHEL-7 package is chkconfig-1.3.61-5.el7. This makes me wonder what chkconfig version you should actually depend on.

Comment 9 Lukáš Nykrýn 2016-06-17 06:00:36 UTC
Let me talk to our QA if they are fine with bumping the version in chkconfig. We are on rebase whitelist so it should be fine.


Note You need to log in before you can comment on or make changes to this bug.