Bug 1345790 - [RFEs] "initial-setup" package need default pre-installed with RHEV-H-NG 4.0
Summary: [RFEs] "initial-setup" package need default pre-installed with RHEV-H-NG 4.0
Keywords:
Status: CLOSED DUPLICATE of bug 1328352
Alias: None
Product: ovirt-node
Classification: oVirt
Component: RFEs
Version: 4.0
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: ovirt-4.1.0-alpha
: ---
Assignee: Douglas Schilling Landgraf
QA Contact: Wei Wang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-13 08:13 UTC by Wei Wang
Modified: 2016-08-29 16:01 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-29 16:01:35 UTC
oVirt Team: Node
fdeutsch: ovirt-4.1?
rule-engine: planning_ack?
fdeutsch: devel_ack+
rule-engine: testing_ack?


Attachments (Terms of Use)
ks file (919 bytes, text/plain)
2016-06-13 08:21 UTC, Wei Wang
no flags Details

Description Wei Wang 2016-06-13 08:13:19 UTC
Description of problem:
"initial-setup" package need default pre-installed with RHEV-H-NG 4.0

Version-Release number of selected component (if applicable):
rhev-hypervisor7-ng-4.0-20160608.0.x86_64
imgbased-0.7.0-0.1.el7ev.noarch


How reproducible:
100%


Steps to Reproduce:
1. Install NGN on a machine with kickstart file in attachment.
  key parameters:
  firstboot --enable

2. After rebooting , log in with root account
3. Check whether the Setup Agent starts the first time the system is booted.
4. Check the initial-setup package with
  #rpm -qa|grep initial-setup

Actual results:
After step 3, Setup Agent cannot be started the first time the system is booted.
After step 4, nothing is output

Expected results:
Setup Agent starts the first time the system is booted, and initial-setup package has been installed.

Additional info:

Comment 1 Wei Wang 2016-06-13 08:21:44 UTC
Created attachment 1167261 [details]
ks file

Comment 2 Fabian Deutsch 2016-06-13 09:10:01 UTC
The issue is that initial-setup has quite some dependencies.

Comment 3 Fabian Deutsch 2016-08-29 16:01:35 UTC

*** This bug has been marked as a duplicate of bug 1328352 ***


Note You need to log in before you can comment on or make changes to this bug.