Bug 134585 - rhn-applet-gui runs without gui
Summary: rhn-applet-gui runs without gui
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-applet   
(Show other bugs)
Version: rawhide
Hardware: i586 Linux
medium
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-04 20:09 UTC by Patrice Dumas
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-23 00:54:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrice Dumas 2004-10-04 20:09:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
rhn-applet-gui runs even there is nothing visible on the gnome-panel,
or on the desktop, eating around 2% of cpu and some ram.
Moreover I don't see an obvious interface to stop it.

Version-Release number of selected component (if applicable):
rhn-applet-2.1.11-1

How reproducible:
Always

Steps to Reproduce:
1. log in
2. see rhn-applet run with a top 
3. no way to stop it


Actual Results:  see above

Expected Results:  there should be something visible to control rhn-applet

Additional info:

My home directory started with redhat 9, from time to time I clean
configuration directories and files in it, but there may be old config
file lying around.

I run yum by hand and don't need rhn-applet.

Comment 1 Patrice Dumas 2006-04-23 00:54:51 UTC
Closing this bug since rhn-applet was dropped from fedora core 5.


Note You need to log in before you can comment on or make changes to this bug.