Bug 1345984 - Attach cloud volume to instance fails 'unexpected error encountered'
Summary: Attach cloud volume to instance fails 'unexpected error encountered'
Keywords:
Status: CLOSED DUPLICATE of bug 1339173
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.7.0
Assignee: Tzu-Mainn Chen
QA Contact: Ola Pavlenko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-13 15:12 UTC by Ronnie Rasouli
Modified: 2017-11-30 15:13 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-21 14:25:15 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Ronnie Rasouli 2016-06-13 15:27:21 UTC
evm.log http://file.tlv.redhat.com/~rrasouli/uploads/evm.bz

Comment 4 Tzu-Mainn Chen 2016-06-16 14:29:36 UTC
Sam, without knowing the exact error here - could this be related to https://bugzilla.redhat.com/show_bug.cgi?id=1339173 ?

Comment 5 Sam Lucidi 2016-06-16 15:35:08 UTC
I am pretty certain this is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1339173

Comment 6 Tzu-Mainn Chen 2016-06-16 15:39:09 UTC
Ronnie, I think we need to see the exact error here to see if it's an expected error we just need to surface a better way (in which case this is a dupe), or something else.

Comment 7 Tzu-Mainn Chen 2016-06-21 14:25:15 UTC
Marking as duplicate

*** This bug has been marked as a duplicate of bug 1339173 ***


Note You need to log in before you can comment on or make changes to this bug.