Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1346048 - Installation fails while trying to apply cinder puppet modules
Summary: Installation fails while trying to apply cinder puppet modules
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules
Version: 8.0 (Liberty)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: async
: 8.0 (Liberty)
Assignee: Emilien Macchi
QA Contact: nlevinki
URL:
Whiteboard:
Depends On:
Blocks: 1296995 1297408
TreeView+ depends on / blocked
 
Reported: 2016-06-13 18:59 UTC by Jason Guiditta
Modified: 2016-06-29 13:58 UTC (History)
12 users (show)

Fixed In Version: openstack-puppet-modules-7.1.1-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1344219
Environment:
Last Closed: 2016-06-29 13:58:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 325925 0 None None None 2016-06-13 19:17:11 UTC
Red Hat Product Errata RHBA-2016:1354 0 normal SHIPPED_LIVE openstack-packstack bug fix advisory 2016-06-29 17:57:39 UTC

Comment 1 Jason Guiditta 2016-06-13 19:18:25 UTC
Upstream opm has this fix already, recommend rebase

Comment 3 Alan Pevec 2016-06-15 21:58:23 UTC
*** Bug 1296995 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2016-06-29 13:58:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1354


Note You need to log in before you can comment on or make changes to this bug.