Bug 134606 - yum only gets one header at a time.
yum only gets one header at a time.
Status: CLOSED DUPLICATE of bug 134474
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-04 17:50 EDT by Rodd Clarkson
Modified: 2014-01-21 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum.conf (812 bytes, text/plain)
2004-10-04 17:51 EDT, Rodd Clarkson
no flags Details
output from strace when running yum (132.59 KB, text/plain)
2004-10-04 18:05 EDT, Rodd Clarkson
no flags Details

  None (edit)
Description Rodd Clarkson 2004-10-04 17:50:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040930

Description of problem:
Yum only downloads one header at a time.  In this case there were 8
updates available.

The output from the terminal was:

[root@localhost ~]# strace -o /tmp/yum.1 yum --obsoletes upgrade
Setting up Upgrade Process
Setting up Repo:  development
repomd.xml                100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 925 kB    00:34
developmen: ################################################## 3422/3422
Resolving Dependencies
gettext-0.14.1-11.i386.rp 100% |=========================|  27 kB    00:01
[root@localhost ~]#


Version-Release number of selected component (if applicable):
yum-2.1.4-1

How reproducible:
Always

Steps to Reproduce:
1. run yum.
    

Actual Results:  yum only downloads one header at a time

Expected Results:  yum should update all avialable updates.

Additional info:

I will attach the output from yum.1 and also my yum.conf file
Comment 1 Rodd Clarkson 2004-10-04 17:51:47 EDT
Created attachment 104754 [details]
yum.conf
Comment 2 Seth Vidal 2004-10-04 17:52:29 EDT
don't attach it here.
Comment 3 Seth Vidal 2004-10-04 17:53:09 EDT

*** This bug has been marked as a duplicate of 134474 ***
Comment 4 Rodd Clarkson 2004-10-04 18:05:09 EDT
Created attachment 104755 [details]
output from strace when running yum
Comment 5 Red Hat Bugzilla 2006-02-21 14:06:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.