Bug 134609 - new default panel layout being applied to existing users
new default panel layout being applied to existing users
Status: CLOSED DUPLICATE of bug 134537
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2004-10-04 18:18 EDT by Jon Savage
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jon Savage 2004-10-04 18:18:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20040913 Firefox/0.10

Description of problem:
When updating to this version in fc3 t2 the new 2 panel default layout
was applied to existing accounts. This appears to differ from the
expected behavior as described on fedora devel i.e. "Note:This does
not effect the KDE panel layoutThis does not effect current panel
configurations, only new accounts
without panel configurations."

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:

Additional info:
Comment 1 Mark McLoughlin 2004-10-05 01:43:45 EDT

*** This bug has been marked as a duplicate of 134537 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.