Bug 134610 - gconf schema's missing?
gconf schema's missing?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-10-04 18:36 EDT by Bryan W Clark
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:17:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Gnumeric Screenshot with 'schema missing' (22.10 KB, image/png)
2004-10-04 18:38 EDT, Bryan W Clark
no flags Details

  None (edit)
Description Bryan W Clark 2004-10-04 18:36:19 EDT
In Gnumeric, goto:
  Format -> Gnumeric...

  Pick any:
     Windows, Files, Undo, Sorting

I'll attach a screenshot of the results.
Comment 1 Bryan W Clark 2004-10-04 18:38:26 EDT
Created attachment 104757 [details]
Gnumeric Screenshot with 'schema missing'
Comment 2 Caolan McNamara 2004-10-05 03:34:41 EDT
I have gnumeric 1.2.13-6 and GConf2-2.8.0.1-1 and don't see this
problem :-(
the schemas of /etc/gconf/schemas/gnumeric-dialogs.schemas etc exist,
do other applications like gedit,evolution,gcalctool work ok ? Is
there any permissions difference between the gnumeric*schemas and the
rest of them ?
Comment 3 Bryan W Clark 2004-10-05 11:20:46 EDT
Weird, same versions.

[clarkbw@rhbw ~]$ rpm -qv gnumeric
gnumeric-1.2.13-6
[clarkbw@rhbw ~]$ rpm -qv GConf2
GConf2-2.8.0.1-1

The schema does exist and the permissions seem to be the same as others.

[clarkbw@rhbw ~]$ ll /etc/gconf/schemas/gnumeric-dialogs.schemas
-rw-r--r--  1 root root 114787 Sep 30 17:09
/etc/gconf/schemas/gnumeric-dialogs.schemas
[clarkbw@rhbw ~]$ ll /etc/gconf/schemas/gedit.schemas
-rw-r--r--  1 root root 635405 Sep 22 14:02
/etc/gconf/schemas/gedit.schemas
Comment 4 Caolan McNamara 2004-10-05 11:26:00 EDT
rats! try rpm --erase gnumeric and yum install gnumeric. Perhaps there
was some foo on a previous update.
Comment 5 Bryan W Clark 2004-10-05 12:12:57 EDT
hm, seems to have fixed itself.  Thanks Caolan!
Comment 6 Caolan McNamara 2004-10-05 12:17:18 EDT
hmm, well we'll close it and hopefully there isn't some nasty
underlying gnumeric foo

Note You need to log in before you can comment on or make changes to this bug.