Bug 1346186 - Change title on Policy simulation page for cloud images to Image Policy Simulation
Summary: Change title on Policy simulation page for cloud images to Image Policy Simul...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dmitry Misharov
URL:
Whiteboard: ui:cloud
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-14 08:32 UTC by Nandini Chandra
Modified: 2017-08-21 13:08 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:05:43 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screen shot of image policy simulation page (68.65 KB, image/png)
2016-06-14 08:32 UTC, Nandini Chandra
no flags Details

Description Nandini Chandra 2016-06-14 08:32:08 UTC
Created attachment 1167800 [details]
screen shot of image policy simulation page

Description of problem:
--------------------------
The title on the Policy simulation page for cloud images reads 
Instance Policy Simulation(see attached screen shot).

The title should be changed to Image Policy Simulation.


Version-Release number of selected component (if applicable):
---------------------------
5.6.0.10


How reproducible:
-----------------
Always


Steps to Reproduce:
-------------------
1.
2.
3.


Actual results:
---------------


Expected results:
-----------------


Additional info:
-----------------

Comment 3 Loic Avenel 2016-06-15 09:11:10 UTC
agreed, Policy Simulation makes more sense

Comment 4 Chris Pelland 2017-08-21 13:05:43 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Comment 5 Chris Pelland 2017-08-21 13:08:18 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.