Bug 134629 - Problems installing nvidia drivers
Problems installing nvidia drivers
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Depends On:
  Show dependency treegraph
Reported: 2004-10-05 04:42 EDT by Thomas James Malone
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thomas James Malone 2004-10-05 04:42:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040804 Firefox/0.9.3

Description of problem:
When the nvidia 3d drivers are installed all works nicely, when you
reboot or shutdown etc. The drivers are not there and the graphical
boot does not load, once you get a login, you need to reinstall the
drivers. The installer complains about this, as it things they are
installed, then it works fine.

I have only tried this with the latest drivers but you might expect
this to be more compatable. 

Not sure if i should report this as it might be an nvidia problem
sorry if i made a mistake.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install drivers

Actual Results:  Need to reinstall drivers

Additional info:
Comment 1 Arjan van de Ven 2004-10-05 06:03:11 EDT
Please report this problem to Nvidia via their customer technical
support, and they will likely address the issue in a future driver
update.  Nvidia might not officially support Red Hat Enterprise Linux
4 beta 1 at this juncture, however once Red Hat Enteprise Linux 4 is
officially released, they will probably release a new driver which
supports the final OS release.
Thanks for reporting this problem to Nvidia.

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.