Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1346473 - [abrt] empathy: _g_log_abort(): empathy-auth-client killed by SIGTRAP
Summary: [abrt] empathy: _g_log_abort(): empathy-auth-client killed by SIGTRAP
Keywords:
Status: CLOSED DUPLICATE of bug 1339328
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:d832058320ee101621e78ef30ff...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-14 23:05 UTC by Franck WIATROWSKI
Modified: 2016-07-21 17:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-21 17:25:46 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (35.32 KB, text/plain)
2016-06-14 23:05 UTC, Franck WIATROWSKI
no flags Details
File: cgroup (259 bytes, text/plain)
2016-06-14 23:05 UTC, Franck WIATROWSKI
no flags Details
File: core_backtrace (2.59 KB, text/plain)
2016-06-14 23:05 UTC, Franck WIATROWSKI
no flags Details
File: dso_list (17.99 KB, text/plain)
2016-06-14 23:05 UTC, Franck WIATROWSKI
no flags Details
File: environ (687 bytes, text/plain)
2016-06-14 23:05 UTC, Franck WIATROWSKI
no flags Details
File: limits (1.29 KB, text/plain)
2016-06-14 23:05 UTC, Franck WIATROWSKI
no flags Details
File: maps (85.93 KB, text/plain)
2016-06-14 23:05 UTC, Franck WIATROWSKI
no flags Details
File: mountinfo (3.74 KB, text/plain)
2016-06-14 23:06 UTC, Franck WIATROWSKI
no flags Details
File: namespaces (102 bytes, text/plain)
2016-06-14 23:06 UTC, Franck WIATROWSKI
no flags Details
File: open_fds (1.15 KB, text/plain)
2016-06-14 23:06 UTC, Franck WIATROWSKI
no flags Details
File: proc_pid_status (1.10 KB, text/plain)
2016-06-14 23:06 UTC, Franck WIATROWSKI
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-06-14 23:06 UTC, Franck WIATROWSKI
no flags Details

Description Franck WIATROWSKI 2016-06-14 23:05:42 UTC
Version-Release number of selected component:
empathy-3.12.12-1.fc24

Additional info:
reporter:       libreport-2.7.1
backtrace_rating: 4
cmdline:        /usr/libexec/empathy-auth-client
crash_function: _g_log_abort
executable:     /usr/libexec/empathy-auth-client
global_pid:     4900
kernel:         4.5.7-300.fc24.x86_64
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
reproducible:   Not sure how to reproduce the problem
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 _g_log_abort at gmessages.c:325
 #3 gdk_event_source_check at gdkeventsource.c:92
 #4 g_main_context_check at gmain.c:3681
 #7 gtk_main at gtkmain.c:1269

Comment 1 Franck WIATROWSKI 2016-06-14 23:05:48 UTC
Created attachment 1168001 [details]
File: backtrace

Comment 2 Franck WIATROWSKI 2016-06-14 23:05:49 UTC
Created attachment 1168002 [details]
File: cgroup

Comment 3 Franck WIATROWSKI 2016-06-14 23:05:51 UTC
Created attachment 1168003 [details]
File: core_backtrace

Comment 4 Franck WIATROWSKI 2016-06-14 23:05:53 UTC
Created attachment 1168004 [details]
File: dso_list

Comment 5 Franck WIATROWSKI 2016-06-14 23:05:54 UTC
Created attachment 1168005 [details]
File: environ

Comment 6 Franck WIATROWSKI 2016-06-14 23:05:56 UTC
Created attachment 1168006 [details]
File: limits

Comment 7 Franck WIATROWSKI 2016-06-14 23:05:59 UTC
Created attachment 1168007 [details]
File: maps

Comment 8 Franck WIATROWSKI 2016-06-14 23:06:00 UTC
Created attachment 1168008 [details]
File: mountinfo

Comment 9 Franck WIATROWSKI 2016-06-14 23:06:02 UTC
Created attachment 1168009 [details]
File: namespaces

Comment 10 Franck WIATROWSKI 2016-06-14 23:06:03 UTC
Created attachment 1168010 [details]
File: open_fds

Comment 11 Franck WIATROWSKI 2016-06-14 23:06:04 UTC
Created attachment 1168011 [details]
File: proc_pid_status

Comment 12 Franck WIATROWSKI 2016-06-14 23:06:06 UTC
Created attachment 1168012 [details]
File: var_log_messages

Comment 13 Michael Catanzaro 2016-07-21 17:22:51 UTC
Similar problem has been detected:

Logged out of GNOME while empathy was running.

reporter:       libreport-2.7.1
backtrace_rating: 4
cmdline:        /usr/libexec/empathy-chat
crash_function: _g_log_abort
executable:     /usr/libexec/empathy-chat
global_pid:     2180
kernel:         4.6.3-300.fc24.x86_64
package:        empathy-3.12.12-1.fc24
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
reason:         empathy-chat killed by SIGTRAP
reproducible:   Not sure how to reproduce the problem
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 14 Michael Catanzaro 2016-07-21 17:25:46 UTC

*** This bug has been marked as a duplicate of bug 1339328 ***


Note You need to log in before you can comment on or make changes to this bug.