Bug 134665 - knm_new should BuildRequires: xorg-x11-font-utils
Summary: knm_new should BuildRequires: xorg-x11-font-utils
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: knm_new
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-10-05 14:58 UTC by Maxim Dziumanenko
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-10-06 04:55:12 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-10-05 14:58:19 UTC
Description of problem:
bdftopcf from xorg-x11-font-utils package is needed to build knm_new

Version-Release number of selected component (if applicable):
knm_new-1.1-14

How reproducible:
Always

Steps to Reproduce:
1.rpm -e xorg-x11-font-utils
2.rpmbuild -ba knm_new-1.1-14.src.rpm
3.Wait for build error
  
Actual results:


Expected results:


Additional info:

Comment 1 Akira TAGOH 2004-10-06 04:55:12 UTC
should be fixed in 1.1-16


Note You need to log in before you can comment on or make changes to this bug.