Bug 1346801 - Import widgets/reports: Select All button is missing
Summary: Import widgets/reports: Select All button is missing
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dmitry Misharov
URL:
Whiteboard: ui:import:report
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-15 11:27 UTC by Jiri Stefanisin
Modified: 2017-08-21 13:03 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:03:58 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Jiri Stefanisin 2016-06-15 11:27:35 UTC
Description of problem:
In case there are tons of widgets imported, there is no way other way to select all of them but to select one after another

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:
Would be nice to have Select all button when marking widgets/reports for importing.

Expected results:


Additional info:

Comment 2 Chris Pelland 2017-08-21 13:03:58 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.