Bug 134681 - s-c-k: breaks existing 'nfs...' line
s-c-k: breaks existing 'nfs...' line
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-05 11:47 EDT by Zack Cerza
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-23 14:22:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2004-10-05 11:47:14 EDT
I have a line in my ks.cfg that looks like this:

  nfs --server=foo --dir=bar

After opening it in s-c-k and re-saving, it looks like this:

  nfs - - s e r v e r = f o o  - - d i r = b a r

Which is deleted upon re-opening the file in s-c-k.
Comment 1 Paul Nasrat 2004-10-18 07:10:34 EDT
Commited fix to HEAD

Note You need to log in before you can comment on or make changes to this bug.