Bug 134688 - megaraid driver is not loaded so can't install
megaraid driver is not loaded so can't install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-05 11:57 EDT by Jason
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:29:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2004-10-05 11:57:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
Gecko/20040910

Description of problem:
I am booting the FC3T2 CD in my HP Netserver LC2000.  The installer
does not load the megaraid driver so I cannot continue the install
becuase the installer does not see any hard drives in the server.  

The driver list shows the two network card drivers, the Symbios S3C896
(sym53c8xx) and the I20 Block Driver are loaded.  I looked at the list
of  drivers but megaraid is not listed.  The system has a HP NetRaid
card in it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Try to install FC3T2 on a HP LC2000 NetServer
2.
3.
    

Actual Results:  The install cannot continue

Expected Results:  I should be able to install to OS

Additional info:
Comment 1 Jeremy Katz 2004-10-05 12:29:32 EDT
The name of the megaraid driver changed at the last minute and no one
told me :)  Fixed in CVS.
Comment 2 Jason 2004-10-05 12:40:21 EDT
Will the updated cvs version be in FC3T3?

Note You need to log in before you can comment on or make changes to this bug.