Bug 1346883 - Rebase mod_auth_gssapi to 1.4.0
Summary: Rebase mod_auth_gssapi to 1.4.0
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mod_auth_gssapi   
(Show other bugs)
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Simo Sorce
QA Contact: Namita Soman
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 1343422
TreeView+ depends on / blocked
 
Reported: 2016-06-15 14:29 UTC by Martin Kosek
Modified: 2016-11-04 05:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 05:55:05 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2404 normal SHIPPED_LIVE ipa bug fix and enhancement update 2016-11-03 13:56:18 UTC

Description Martin Kosek 2016-06-15 14:29:04 UTC
Description of problem:
Rebase mod_auth_gssapi to the newest version that contains the GssapiImpersonate feature (Bug 1343422). Based on information from Simo Sorce, it is safer to rebase to the version that contains the feature and previous fixes than to backport it to 1.3.1 that is currently in RHEL-7.2.

Link to the project github tree with the list of commits since 1.3.1
https://github.com/modauthgssapi/mod_auth_gssapi/commits/master

Comment 1 Simo Sorce 2016-06-17 17:31:57 UTC
I changed the title from 1.3.3 to 1.4.0, it is the same code, upstream just decided to bump the middle number given new features (Impersonate) wer added, to give the package update more prominence.

Comment 5 errata-xmlrpc 2016-11-04 05:55:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2404.html


Note You need to log in before you can comment on or make changes to this bug.