Bug 13469 - ISO-8859-1 fonts are forced by /etc/skel/.kderc
Summary: ISO-8859-1 fonts are forced by /etc/skel/.kderc
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdesupport (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-04 16:02 UTC by Milan Kerslager
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-13 21:33:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2000-07-04 16:02:22 UTC
The ISO-8859-1 font are badly forced by /etc/skel/.kderc. Please comment
out last two lines in this file. This affect nothing as KDE pick up correct
font for almost every language.

The very end of file above should look like this:

New=CTRL+N
Paste=CTRL+V
[General]
#fixedFont=fixed,10,5,iso-8859-1,50,0
#font=helvetica,12,5,iso-8859-1,50,0

This file is master for every user because if he have none, statup script
will copy it from /etc/skel to his homedir. This break non-ISO-8859-1
environment.

Comment 1 Bernhard Rosenkraenzer 2000-07-17 14:51:47 UTC
Thanks, fixed in 1.92.20000716-2

Comment 2 Milan Kerslager 2000-08-13 21:33:12 UTC
Instead of 2 there is 3 lines with ISO-8859-1 font forcing.
This lines should go away or non-8859-1 people will see incorrect font.

Comment 3 Bernhard Rosenkraenzer 2000-08-14 14:42:22 UTC
fixed


Note You need to log in before you can comment on or make changes to this bug.