Bug 134693 - FC3T2 for 815 and 865 chipsets not do graphical install
FC3T2 for 815 and 865 chipsets not do graphical install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-05 12:33 EDT by Jerry Geis
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 15:42:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Geis 2004-10-05 12:33:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

Description of problem:
FC3T2 tried to install on a PC with 

Chipset
  	  	
� 	Intel� 865GV chipset
� 	Intel� ICH5 chipset

Video:  Integrated in 865GV NB.

The install process drops into text mode.
THe graphical install process is possible not detecting the video chips?

I also tried this for a machine with
Intel 815 shipset.

THe boot display says:

loaded e100 from /modules/moduels.cgs
modules Card 815 not found




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert FC3T2 boot disk
2. install drops in text mode
3.
    

Actual Results:  drops into text mode

Expected Results:  Should be in graphical install mode

Additional info:
Comment 1 Jeremy Katz 2004-10-05 14:18:58 EDT
This works fine on my i865 box (it's my primary test box :).  Does X
work post-install?  Can you switch to tty2 when X startup fails and
grab /tmp/X.log and /tmp/ramfs/X.log?
Comment 2 Jerry Geis 2004-10-05 15:42:24 EDT
after fiddling with the bios (actually turning on SATA even though
nothing was connected on this computer) only PATA disk - it now 
boots up correctly on the 865 machine.

Perhaps there is something else on the 815 machine - it was just old 
and setting there so I thought I would try it....

So this does work now on the 865 machine.

Note You need to log in before you can comment on or make changes to this bug.