Bug 134695 - crypto-utils should BuildRequires: newt-devel xmlto
Summary: crypto-utils should BuildRequires: newt-devel xmlto
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: crypto-utils
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-10-05 16:55 UTC by Maxim Dziumanenko
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 2.1-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-06 14:58:42 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-10-05 16:55:31 UTC
Description of problem:
newt headers and xmlto needed to build crypto-utils

Version-Release number of selected component (if applicable):
crypto-utils-2.1-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e newt-devel xmlto
2.rpmbuild -ba crypto-utils-2.1-1.src.rpm
3.Wait for build error


Expected results:


Additional info:

Comment 1 Joe Orton 2004-10-06 14:58:42 UTC
Thanks for the report.  Fixed in Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.