Bug 134704 - krb5-auth-dialog should BuildRequires: libgnomeui-devel krb5-devel
Summary: krb5-auth-dialog should BuildRequires: libgnomeui-devel krb5-devel
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: krb5-auth-dialog
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-10-05 17:28 UTC by Maxim Dziumanenko
Modified: 2013-03-06 03:41 UTC (History)
1 user (show)

Fixed In Version: 0.2-3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-03-21 22:36:47 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-10-05 17:28:22 UTC
Description of problem:
libgnomeui and krb5 headers and development libs are needed to build
krb5-auth-dialog

Version-Release number of selected component (if applicable):
krb5-auth-dialog-0.2-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libgnomeui-devel krb5-devel
2.rpmbuild -ba krb5-auth-dialog-0.2-1.src.rpm 
3.Wait for build error
  
Actual results:


Expected results:


Additional info:

Comment 1 Roozbeh Pournader 2005-03-22 17:06:35 UTC
The fix has actually created another bug, #151820.


Note You need to log in before you can comment on or make changes to this bug.