Bug 134710 - ImageMagick fails with Illegal instruction
ImageMagick fails with Illegal instruction
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ImageMagick (Show other bugs)
3.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Norm Murray
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-05 13:48 EDT by TestGrid User Account
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:17:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description TestGrid User Account 2004-10-05 13:48:42 EDT
Description of problem:
when converting a known bad bmp file (see BZ 130807) convert fails
with Illegal instruction.  This is better than the original problem of
segfaulting, but still should be fixed.

Version-Release number of selected component (if applicable):
5.5.6-6

How reproducible:
Everytime

Steps to Reproduce:
1. try converting the .bmp file from bz#130807
2. You will get Illegal instruction
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jonathan Blandford 2004-10-05 14:02:59 EDT
I don't know what this problem is -- it seems to be an s390 thing.
Comment 2 RHEL Product and Program Management 2007-10-19 15:17:10 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.