Bug 1347271 - [RFE] Add support for /dev/urandom as a rng source (libvirt 7.3 support required)
Summary: [RFE] Add support for /dev/urandom as a rng source (libvirt 7.3 support requi...
Keywords:
Status: CLOSED DUPLICATE of bug 1374227
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-4.1.0-beta
: ---
Assignee: Milan Zamazal
QA Contact: Nisim Simsolo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-16 12:24 UTC by Yaniv Kaul
Modified: 2016-12-13 08:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-13 08:12:55 UTC
oVirt Team: Virt
ykaul: ovirt-4.1?
nsimsolo: testing_plan_complete+
ykaul: planning_ack?
ykaul: devel_ack?
ykaul: testing_ack?


Attachments (Terms of Use)

Description Yaniv Kaul 2016-06-16 12:24:07 UTC
Description of problem:
See Bug 1074464 - /dev/urandom not available for virtio-rng - it allows you to use /dev/urandom as a RNG source for virtio-rng.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Tomas Jelinek 2016-12-13 08:12:55 UTC

*** This bug has been marked as a duplicate of bug 1374227 ***


Note You need to log in before you can comment on or make changes to this bug.