Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1347297 - [TestOnly] supported Tier2 OS/distros in RHEL7.3
Summary: [TestOnly] supported Tier2 OS/distros in RHEL7.3
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Karen Noel
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 1347472 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-16 13:14 UTC by juzhang
Modified: 2017-01-20 14:08 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-03 17:14:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description juzhang 2016-06-16 13:14:04 UTC
Description of problem:
This bz will be used to confirm with Scott what kind of tier2 guest will be supported for x86KVM and powerKVM in rhel7.3 and also record the test effort later.

Here is what we supported for previous release:
X86 : SLES 12 SP2 and SLES 11 SP4
Power : SLES 12 SP2 and SLES 11 SP4 BE

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 juzhang 2016-06-16 13:16:22 UTC
In RHEL7.3, tier2 guests are:

X86 : SLES 12 SP2 and SLES 11 SP4
Power : SLES 12 SP2 and SLES 11 SP4 BE

Comment 3 Qunfang Zhang 2016-06-17 02:57:32 UTC
*** Bug 1347472 has been marked as a duplicate of this bug. ***

Comment 4 Gu Nini 2016-06-29 02:19:53 UTC
Karen,

How about ubuntu guest? It seems the latest verions are 15.10 and 16.04.

Thanks!
Nini Gu

Comment 5 Karen Noel 2016-07-11 21:33:36 UTC
(In reply to Gu Nini from comment #4)
> Karen,
> 
> How about ubuntu guest? It seems the latest verions are 15.10 and 16.04.
> 
> Thanks!
> Nini Gu

This is really a question for product management. The latest OS versions of the OSes we have tested before for RHEL 7 should be correct. 

Scott?

Comment 6 Gu Nini 2016-07-27 02:26:43 UTC
(In reply to Gu Nini from comment #4)
> Karen,
> 
> How about ubuntu guest? It seems the latest verions are 15.10 and 16.04.
> 
> Thanks!
> Nini Gu

Karen,

A question about the sles guest: Is it necessary to test the 32 bit guest except the 64 bit one?

Thanks again!
Nini

Comment 7 Gu Nini 2016-07-27 02:28:20 UTC
As comment #6, thanks!

Comment 8 Karen Noel 2016-07-29 22:21:30 UTC
I asked Scott about this. But, he didn't update the BZ. 

I think the answers are:
* Ubuntu: no (yes to smoke testing)
* SLES: 32-bit and 64-bit

We really need Scott to add his answers to this BZ. Scott?

Comment 12 juzhang 2016-09-27 02:05:55 UTC
According to comment10 and comment11, set this bz as verified. Free to reopen it with justification if you have any objections.

Best Regards,
Junyi

Comment 16 Martin Tessun 2017-01-20 14:08:20 UTC
Hi Karen,

(In reply to Karen Noel from comment #8)
> I asked Scott about this. But, he didn't update the BZ. 
> 
> I think the answers are:
> * Ubuntu: no (yes to smoke testing)
> * SLES: 32-bit and 64-bit
> 
> We really need Scott to add his answers to this BZ. Scott?

I fully agree.


Note You need to log in before you can comment on or make changes to this bug.