Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1347399 - Typo on text shown in Add Storage workflow for EC profiles
Summary: Typo on text shown in Add Storage workflow for EC profiles
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 2
Assignee: kamlesh
QA Contact: Lubos Trilety
URL:
Whiteboard:
Depends On:
Blocks: Console-2-DevFreeze
TreeView+ depends on / blocked
 
Reported: 2016-06-16 17:42 UTC by Ju Lim
Modified: 2016-08-23 19:55 UTC (History)
6 users (show)

Fixed In Version: rhscon-core-0.0.32-1.el7scon
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:55:25 UTC
Target Upstream Version:


Attachments (Terms of Use)
EC 2+1 (970.90 KB, image/png)
2016-06-16 17:42 UTC, Ju Lim
no flags Details
EC 4+2 (971.21 KB, image/png)
2016-06-16 17:42 UTC, Ju Lim
no flags Details
EC 6+3 (971.44 KB, image/png)
2016-06-16 17:43 UTC, Ju Lim
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 0 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Description Ju Lim 2016-06-16 17:42:09 UTC
Created attachment 1168797 [details]
EC 2+1

Description of problem:
Mis-spelling of the word "chunk" in the UI.  Instead it shows "Chuncks"
E.g. a 2+1 EC Profile selection says "2 Chuncks of data; can loose up to 1 hosts"

Version-Release number of selected component (if applicable):
Version:   0.0.18

How reproducible:


Steps to Reproduce:
1. Go to Add Storage to create a pool.
2. Select Erasure Coded type.
3. See text to the right of the Erasure Coded type field.

Actual results:
It says "2 Chuncks of data; can loose up to 1 hosts" for 2+1.
It says "4 Chuncks of data; can loose up to 2 hosts" for 4+2.

Expected results:
It should say "2 Chunks of data; can loose up to 1 host" for 2+1. Note no plural on "1 host."
It should says "4 Chunks of data; can loose up to 2 hosts" for 4+2.

Additional info:

Comment 2 Ju Lim 2016-06-16 17:42:35 UTC
Created attachment 1168798 [details]
EC 4+2

Comment 3 Ju Lim 2016-06-16 17:43:13 UTC
Created attachment 1168799 [details]
EC 6+3

Comment 4 Lubos Trilety 2016-07-20 14:22:24 UTC
Tested on:
rhscon-ui-0.0.48-1.el7scon.noarch
rhscon-core-selinux-0.0.34-1.el7scon.noarch
rhscon-ceph-0.0.33-1.el7scon.x86_64
rhscon-core-0.0.34-1.el7scon.x86_64

2 Chunks of data; can loose up to 1 host
...
8 Chunks of data; can loose up to 4 hosts

Comment 6 errata-xmlrpc 2016-08-23 19:55:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.