Bug 1347402 - vgabios-virtio.bin should be symlinked in qemu-kvm-rhev
Summary: vgabios-virtio.bin should be symlinked in qemu-kvm-rhev
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.3
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Gerd Hoffmann
QA Contact: Guo, Zhiyi
URL:
Whiteboard:
: 1346692 (view as bug list)
Depends On: 1327001
Blocks: 1333306
TreeView+ depends on / blocked
 
Reported: 2016-06-16 18:08 UTC by Gerd Hoffmann
Modified: 2016-11-07 21:19 UTC (History)
9 users (show)

Fixed In Version: qemu-kvm-rhev-2.6.0-14.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1327001
Environment:
Last Closed: 2016-11-07 21:19:05 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2673 normal SHIPPED_LIVE qemu-kvm-rhev bug fix and enhancement update 2016-11-08 01:06:13 UTC

Comment 3 Gerd Hoffmann 2016-06-17 06:32:03 UTC
patch posted

Comment 4 Ademar Reis 2016-06-21 19:40:44 UTC
*** Bug 1346692 has been marked as a duplicate of this bug. ***

Comment 5 Miroslav Rezanina 2016-07-19 08:50:17 UTC
Fix included in qemu-kvm-rhev-2.6.0-14.el7

Comment 10 errata-xmlrpc 2016-11-07 21:19:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2673.html


Note You need to log in before you can comment on or make changes to this bug.