Bug 134747 - Kernel Oops: kernel BUG at mm/vmscan.c:670!
Kernel Oops: kernel BUG at mm/vmscan.c:670!
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-05 19:39 EDT by Adam Bowns
Modified: 2015-01-04 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-23 20:36:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel oops and stack trace (5.95 KB, text/plain)
2004-10-05 19:42 EDT, Adam Bowns
no flags Details

  None (edit)
Description Adam Bowns 2004-10-05 19:39:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
I left my system for a while, when I returned it had crashed and
required a reboot. I have attached the oops and trace as a separate
file. If I can provide you with anything else let me know.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.521

How reproducible: Couldn't Reproduce

Additional info:

Kernel is stock apart from the following patches: -

http://kernel.org/pub/linux/kernel/people/akpm/patches/2.6/2.6.8.1/2.6.8.1-mm3/broken-out/bio_uncopy_user-mem-leak.patch

http://kernel.org/pub/linux/kernel/people/akpm/patches/2.6/2.6.8.1/2.6.8.1-mm3/broken-out/bio_uncopy_user-mem-leak-fix.patch

these were essential to fix the memory leak and disk corruption when
burning audio cd's with the 2.6.8.1 kernel.
Comment 1 Adam Bowns 2004-10-05 19:42:29 EDT
Created attachment 104815 [details]
Kernel oops and stack trace
Comment 2 Dave Jones 2004-11-20 15:20:43 EST
please try the latest errata kernel. a large number of vm fixes are included.
Comment 3 Adam Bowns 2004-11-20 19:33:05 EST
I've not managed to reproduce it since. So like you say, its probably
been fixed. If I come across it again, I will let you have the latest
info.
Comment 4 Adam Bowns 2004-11-23 20:36:00 EST
I *think* I've found the cause of this bug, the terminator has gone
missing from the end of my scsi cable (god knows how or where its
gone). So I would guess that this is the cause of the problem. If I
experience this again (with proper termination), I will reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.