Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1347656 - virt-viewer should utilize SSO to authenticate against oVirt engine for foreign menu support
virt-viewer should utilize SSO to authenticate against oVirt engine for forei...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-viewer (Show other bugs)
6.9
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Virt Viewer Maint
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-17 06:53 EDT by xiaodwan
Modified: 2016-07-20 09:37 EDT (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
The virt-viewer and libgovirt packages have been updated to adjust to authentication changes in Red Hat Enterprise Virtualization 4.0. This ensures that the foreign menu continues working correctly on Red Hat Enterprise Virtualization 4.0 when starting the remote-viewer utility using the web portal interface. Note, however, that the menu does not work when starting remote-viewer from the command line.
Story Points: ---
Clone Of: 1286696
Environment:
Last Closed: 2016-06-17 10:22:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)

Note You need to log in before you can comment on or make changes to this bug.