Bug 1347665 - SmartState Template analysis fails with error "Unable to mount filesystem. Reason:[FFI::VixDiskLib::ApiWrapper#open (errcode=14009 - VIX_E_HOST_NETWORK_CONN_REFUSED)"
Summary: SmartState Template analysis fails with error "Unable to mount filesystem. Re...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Jerry Keselman
QA Contact: Satyajit Bulage
URL:
Whiteboard: smartstate:vmware:retest
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-17 11:12 UTC by Satyajit Bulage
Modified: 2017-08-21 13:04 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:04:59 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Description Satyajit Bulage 2016-06-17 11:12:44 UTC
Description of problem:After initiating SmartState Analysis on ubuntu Template shows "Unable to mount filesystem. Reason:[FFI::VixDiskLib::ApiWrapper#open (errcode=14009 - VIX_E_HOST_NETWORK_CONN_REFUSED): The server refused connection - [cfme-esx-glob-na01b-s] ubuntu-14.04-ext3_1/ubuntu-14.04-ext3.vmdk]."
Also same error occured for other Templates.


Version-Release number of selected component (if applicable):5.6.0.11-rc2.2.20160614152915_f315c68


How reproducible:100%


Steps to Reproduce:
1.Navigate to Compute --> Infrastructure --> Virtual Machines
2.Run SmartState Analysis on Template


Actual results:SmartState Analysis fails throwing  "Unable to mount filesystem. Reason:[FFI::VixDiskLib::ApiWrapper#open (errcode=14009 - VIX_E_HOST_NETWORK_CONN_REFUSED): The server refused connection - [cfme-esx-glob-na01b-s] ubuntu-14.04-ext3_1/ubuntu-14.04-ext3.vmdk] "


Expected results:SmartState Analysis for Template should complete without any error(s).


Additional info:

Comment 2 Satyajit Bulage 2016-07-25 10:27:48 UTC
This reproducible in 5.5 version 5.5.5.4.20160722162813_629f93b.

Comment 3 Satyajit Bulage 2016-09-28 12:30:23 UTC
After throwing above error it is not deleting the snaphot created from /tmp folder. 

Due to this, next analysis, it is throwing error ---> "Unable to mount filesystem. Reason:[No space left on device @ io_write - /tmp/EvmSnapshot20160922-14494-1eoldt3 (Errno::ENOSPC)]".

Comment 6 Jerry Keselman 2017-07-18 18:20:26 UTC
I will reach out to Satyajit to confirm.  Satyajit - is this still considered to be an issue?  Do you have an appliance that exhibits this behavior?  Thanks.

Comment 8 Chris Pelland 2017-08-21 13:04:59 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.