Bug 134768 - lvm.static vgscan --mknodes always returns false.
Summary: lvm.static vgscan --mknodes always returns false.
Status: CLOSED DUPLICATE of bug 132870
Alias: None
Product: Fedora
Classification: Fedora
Component: lvm2   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alasdair Kergon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-06 07:13 UTC by Ricardo Veguilla
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 14:36:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ricardo Veguilla 2004-10-06 07:13:13 UTC
I manually created some lvm2 partitions, but rc.sysvinit fails to
activate them because 
/sbin/lvm.static vgscan --mknodes --ignorelockingfailure
always return false.
I removed the --mknodes options as a workaround.

Comment 1 Bill Nottingham 2004-10-06 16:39:34 UTC

*** This bug has been marked as a duplicate of 132870 ***


Note You need to log in before you can comment on or make changes to this bug.