Bug 1347749 - like mdadm --detail --scan causes SIGABRT
Summary: like mdadm --detail --scan causes SIGABRT
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mdadm   
(Show other bugs)
Version: 7.3
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: ---
Assignee: Jes Sorensen
QA Contact: Zhang Yi
Milan Navratil
URL:
Whiteboard:
Keywords:
Depends On: 1343809
Blocks: 1269194 1274397
TreeView+ depends on / blocked
 
Reported: 2016-06-17 14:14 UTC by Jes Sorensen
Modified: 2016-11-04 00:09 UTC (History)
11 users (show)

Fixed In Version: mdadm-3.4-7.el7
Doc Type: Bug Fix
Doc Text:
*mdadm* can now assemble arrays that use device names over 15 characters long Previously, the *mdadm* utility could terminate unexpectedly with a segmentation fault when trying to assemble an array that included a device with a device name longer than 15 characters. With this update, *mdadm* assembles arrays correctly even when the arrays use device names longer than 15 characters.
Story Points: ---
Clone Of: 1343809
Environment:
Last Closed: 2016-11-04 00:09:05 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2182 normal SHIPPED_LIVE mdadm bug fix and enhancement update 2016-11-03 13:17:48 UTC

Comment 5 errata-xmlrpc 2016-11-04 00:09:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2182.html


Note You need to log in before you can comment on or make changes to this bug.