Bug 13478 - signal 11 during installation.
Summary: signal 11 during installation.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-04 20:42 UTC by carl
Modified: 2007-04-18 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 15:12:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description carl 2000-07-04 20:42:17 UTC
I get "install exited abnormally--received signal 11" during the 
installation of RedHat 6.1.  It then goes right to shut-down.  It does not 
matter which GUI is chosen to be installed; but I tried GNU multiple times. 
 It occurs right after the partitionin step, BEFORE THE VIDEO DRIVER TEST 
AND ISNTALL.  I set the Severity to high because the OS cannot be installed 
at all.  I tried several different automatic platforms, and a manual 
install.  The following is the PC configuration:

RedHat Version: 6.1, but 6.2 has also been attempted with the same results.
Motherboard:  FIC SD11 (Slot A)
Memory:  two 8ns, 128 MB DIMMs
video adapter:  ATI Rage Fury MAXX 64 MB
sound:  Creative Soundblaster PCI128
NEC:  FE100R II/III
HDD:  primary ide master--Maxtor 5 1024U2 (10 gig)
      primary ide slave--Maxtor 9 1303D6 ((13 gig)
      secondary ide master--ATAPI CDR 32X
      secondary ide slave--Mitsumi CDRW 8X4X4
Alternate OS:  Win 98SE

Thanks for your attention to this issue.

Comment 1 Michael Fulbright 2000-07-06 23:15:23 UTC
If you try the text based installer does it work?

Comment 2 carl 2000-07-07 00:06:42 UTC
Hi,
I tried the text mode, the GUI mode--neither work.  I tried gnu and Kde.  I never had trouble installing in until I upgraded to the AMD Athlon 700 on the FIC 
SD11.  I could not get the gui to install, because there is no default driver for the video card (ATI Rage FURY MAXX), but the command line came up.  on 
my new PC, I cant get to the video driver detection screen at all.  All the components are the same; the only difference is the Athlon and the SD11.

Thanks again,
Carl

Comment 3 carl 2000-07-11 00:36:40 UTC
Update:
I installed a Creative Labs Voodoo Banshee card, and because there exists a driver for the Banshee in Linux, it came up with the GUI install screens; but 
it still goes to shutdown right after the partition setup screen.  At this point, I believe this is a motherboard incompatability issue.  The CMOS version is 
the latest (I checked on the FIC website).  The motherboard rev. is 1.8.  This motherboard has several limitations (i.e.: non-ACPI compliant), but I do not 
know which would apply to or cause this issue.

C Anthony

Comment 4 Michael Fulbright 2000-07-25 15:12:25 UTC
This certainly sounds like a hardware compatibility issue unfortunelately.

Comment 5 carl 2000-08-05 08:29:39 UTC
This has been duplicated on an ABIT KA7 Athlon MB.  If this is a hardware issue (duh!), is it with all ne athlons?  Athlons are X86 architecture, aren't 
they?  Is it a timing issue?  I believe closure of this as a NOTABUG is incorrect, but I guess as far as RedHat is concerned, it doesn't matter.


Note You need to log in before you can comment on or make changes to this bug.