Bug 134788 - swig should BuildRequires: tcl-devel
Summary: swig should BuildRequires: tcl-devel
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: swig
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-10-06 10:14 UTC by Maxim Dziumanenko
Modified: 2015-03-05 01:14 UTC (History)
1 user (show)

Fixed In Version: 1.3.21-6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-11 14:10:01 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-10-06 10:14:53 UTC
Description of problem:
tcl.h from tcl-devel package is needed to build swig

Version-Release number of selected component (if applicable):
swig-1.3.21-5

How reproducible:
Always

Steps to Reproduce:
1.rpm -e tcl-devel
2.rpmbuild -ba swig-1.3.21-5.src.rpm
3.Wait for build error


Expected results:


Additional info:

Comment 1 Tim Waugh 2004-10-11 14:10:01 UTC
Fix built as 1.3.21-6.


Note You need to log in before you can comment on or make changes to this bug.